foobar2000.pl - polskie forum: [1.3.6] $meta nie działa tak jak trzeba... - foobar2000.pl - polskie forum

Skocz do zawartości

Zasady działu Problemy i pytania

Zasady działu "Problemy i pytania"

  • Jeżeli Twoje pytanie dotyczy wtyczek (components) to pomyliłeś dział. Dyskusje na temat wtyczek prowadzimy tylko i wyłącznie w dziale Problemy i pytania związane z wtyczkami.
  • Pamiętaj, aby przed założeniem nowego tematu sprawdzić czy podobne pytanie wcześniej już nie padło! Skorzystaj w tym celu z WYSZUKIWARKI oraz zajrzyj do działu F.A.Q. - Najczęsciej zadawane pytania.
  • Jeżeli zastosowałeś się do poprzednich 2 reguł i dalej nie znasz rozwiązania problemu to możesz już śmiało zakładać nowy temat. Pamiętaj, że jesteś zobowiązany do podania posiadanej wersji foobara przed nazwą tematu, przykłady:

    [Wersja foobara] Nazwa tematu


    • (np.) [0.9.5.1] foobar ciągle zawiesza się przy starcie...
    • (np.) [0.9.4.2] Błędy przy odtwarzaniu formatu FLAC

Grupa Trzymająca Władzę
Strona 1 z 1
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

[1.3.6] $meta nie działa tak jak trzeba... $meta(nazwa,n) nie działa

#1 Użytkownik nie jest zalogowany   twinsen Ikona

  • foon00b
  • Ikona
  • Rejestracja 20-luty 09

Napisano 18 grudzień 2014 - 21:39

$meta(nazwa,n)

Zwraca n-tą wartość ( liczoną»ciągów
od zera ) taga nazwanego "nazwa"

Przykład: $meta(artist,1) -> "She"

No i to mi właśnie nie działa. $meta(dowolny_tag) działa, ale już $meta(dowolny_tag,1) nie działa. Nic nie wyświetla.
$meta_sep też mi nie działa... Przypominam sobie, że w 0.9.x działało.
0

Strona 1 z 1
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

Użytkownicy przeglądający ten temat: 3
0 użytkowników, 3 gości, 0 anonimowych


Oferujemy miejsce na reklame. Kontakt: m.szafranski@foobar2000.pl