foobar2000.pl - polskie forum: foo_audioscrobbler - foobar2000.pl - polskie forum

Skocz do zawartości

Problemy i pytania związane z wtyczkami

Zasady działu "Problemy i pytania związane z wtyczkami"


  • W tym dziale prowadzimy wyłącznie dyskusje na temat dostępnych już wtyczek.
  • Pamiętaj, aby przed założeniem nowego tematu sprawdzić czy podobne pytanie wcześniej już nie padło! Skorzystaj w tym celu z WYSZUKIWARKI oraz zajrzyj do działu F.A.Q. - Najczęsciej zadawane pytania.
  • Tematy w dziale "Problemy i pytania związane z wtyczkami" muszą wyglądać następująco, inaczej bedą kasowane lub zmieniane:

    foo_nazwa_wtyczki


    • (np.) foo_burninate
    • (np.) foo_run

Grupa Trzymająca Władzę
  • (7 strony)
  • +
  • « Pierwsza
  • 5
  • 6
  • 7
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

foo_audioscrobbler

#1 Użytkownik nie jest zalogowany   Parker1992 Ikona

  • 30% ekstraktu z foo
  • Ikona
  • Rejestracja 23-czerwiec 06

Napisano 19 grudzień 2006 - 16:59

Jak w temacie. Zarejestrowałem się na
www.lastfm.pl
, wpisałem te dane do opcji i co dalej?
Dołączona grafika Clark - najlepszy stringo pisarz Dołączona grafika Dołączona grafika
0


  • (7 strony)
  • +
  • « Pierwsza
  • 5
  • 6
  • 7
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

Odpowiedzi do tego tematu

#121 Użytkownik nie jest zalogowany   Tikwath Ikona

  • foon00b
  • Ikona
  • Rejestracja 14-maj 07

Napisano 05 styczeń 2010 - 12:38

Zrobiłem tak i jest super ..... istnieja dobrzy ludzie jednak na tym swiecie .......dzięki wielkie ..... pozdro

hex: "Metodą prób i błędów zrobiłem tak:
narzędzia -> pobierz wtyczkę -> dodaj -> [lokalizacja] przeglądaj -> zaznaczyłem plik wykonywalny foobara, ale w "odtwarzacz" zaznaczyłem foobar2000 0.9.4 - a nie jak do tej pory 0.9 - i wgrało sterowniki.
W katalogu komponentów foobara wtyczkę foo_audioscrobbler 1.4.3 z 25.10.2009 zamieniło mi na wersję 2.3.1 (<_<) z 13.05.2008 i... działa."
lub tak Wersja nieoficjalna wymaga foobara w wersji przynajmniej 0.9.6.5 beta 2, czyli z 0.9.4 raczej nie zadziała)
(komunikat przy uruchamianiu foobar2000 0.9.6.5 beta 2 or above is required to use foo_audioscrobbler 1.4.3.)

Wojtek Icon "Konieczne jest więc użycie oficjalnej wtyczki:
- wylacz foo
- usun foo_audioscrobbler.dll ktory masz teraz
- w kliencie last.fm wejdz do menu Narzędzia -> Pobierz wtyczke, kliknij dalej
- powinno wykryc Twojego foobara w wersji 0.9.4, zaznaczasz go, klikasz dalej, czekasz az pobierze wtyczke
- uruchamiasz foo, wlaczasz odtwarzanie i *powinno* działać ;) "
Rastaman Live Up!!
0

#122 Użytkownik nie jest zalogowany   Wojtek Ikona

  • 50% ekstraktu z foo
  • Ikona
  • Rejestracja 05-marzec 05

Napisano 06 luty 2010 - 19:08

Nowa wersja nieoficjalnego klienta foo_audioscrobbler: foobar2000.org/components + mp3tag.de/en/fb2k.html:
  • poprawiono błąd z ponowną autoryzacją (powinno wyeliminować błędy 'Previous submission still in progress') /1.4.4
  • dostosowanie kart preferencji do najnowszego SDK foobara (więc i wymagana jest wersja przynajmniej 1.0 /1.4.4
  • poprawiono błędy związane z odtwarzaniem muzyki ze źródeł dynamicznych /1.4.5

1

#123 Użytkownik nie jest zalogowany   BelHeI Ikona

  • 10% ekstraktu z foo
  • Ikona
  • Rejestracja 22-sierpień 09

Napisano 07 luty 2010 - 14:42

Wgrałem najnowszego nieoficjalnego klienta foo_audioscrobbler z w/w linków.
Zarejestowałem się na stronie lastfm.pl i wpisałem dane do logowania w ustawieniach wtyczki, następnie odtworzyłem kilka utworów, jednakże nie było żadnej wzmianki na stronie lastfm.pl :/

Co w takim wypadku mam zrobić?

Pozdrawiam.
0

#124 Użytkownik nie jest zalogowany   Wojtek Ikona

  • 50% ekstraktu z foo
  • Ikona
  • Rejestracja 05-marzec 05

Napisano 07 luty 2010 - 14:54

Pokaż co pojawia się w konsoli (View -> Console).

Kolejna aktualizacja, autor się rozpędził o_x
  • Poprawiono: własne przypisywanie tagów nie było stosowane w przypadku dynamicznych źródeł muzyki.

0

#125 Użytkownik nie jest zalogowany   Qbi@k Ikona

  • S.T.A.L.K.E.R.
  • Ikona
  • Rejestracja 18-luty 06

Napisano 07 luty 2010 - 18:22

Wyświetl postUżytkownik Wojtek dnia 06 luty 2010 - 19:08 napisał

Nowa wersja nieoficjalnego klienta foo_audioscrobbler

Niby nieoficjalny klient, ale z profilu last.fm przy "Listening now using foobar2000" link odsyła nie na foobar2000.org, a profil wtyczki na http://www.last.fm/g..._audioscrobbler ;)
Dołączona grafika Mój foo :D
- Conan, what is best in life?
- To crush your enemies, see them driven before you... and to hear the lamentation of their women!
Dołączona grafika Dołączona grafika Dołączona grafika Dołączona grafika foobar2000.pl @ last.fm
0

#126 Użytkownik nie jest zalogowany   LIshen Ikona

  • foon00b
  • Ikona
  • Rejestracja 25-luty 10

Napisano 25 luty 2010 - 11:56

Cześć Wszystkim!!

Mam mały problem zainstalowałem Footbara2000 v0.9.6 wczoraj i na last.fm wszystko ładnie skroblowało po wgraniu wtyczki a dzisiaj wgrałem sobie SAPPHIRE ale wcześniej usunąłem tamtą wesję ( nie wiem po co ) myślałem że jest zła a potem ściągnąłem znowu tą 0.9.6 wgrałem tego foo_autoscrobbler-a i już nie działa pisze tylko jak włączam footbara takie coś:
Dołączona grafika
0

#127 Użytkownik nie jest zalogowany   Mexykanin Ikona

  • ♫♪♫ foobar fan ♫♪♫
  • Ikona
  • Rejestracja 08-czerwiec 05

Napisano 25 luty 2010 - 12:39

Wyświetl postUżytkownik LIshen dnia 25 February 2010 - 11:56 AM napisał

Cześć Wszystkim!!

Mam mały problem zainstalowałem Footbara2000 v0.9.6 wczoraj i na last.fm wszystko ładnie skroblowało po wgraniu wtyczki a dzisiaj wgrałem sobie SAPPHIRE ale wcześniej usunąłem tamtą wesję ( nie wiem po co ) myślałem że jest zła a potem ściągnąłem znowu tą 0.9.6 wgrałem tego foo_autoscrobbler-a i już nie działa pisze tylko jak włączam footbara takie coś:
/ciach

Zainstaluj najnowszą wersję foobara (choć nie wiem czy SAPPHIRE na nim działa) lub użyj starszej wersji wtyczki.
"Two things are infinite: the universe and human stupidity and I'm not sure about the universe." A.Einstein

Moje stare Foobary: pierwszy||drugi||trzeci||czwarty||piąty||szósty|Last.fm:Click
0

#128 Użytkownik nie jest zalogowany   Sargon_Ankro Ikona

  • foon00b
  • Ikona
  • Rejestracja 12-grudzień 07

Napisano 11 marzec 2010 - 01:38

Houk.

Ma ktos moze wtyczke w wersji 1.4.2 albo takiej co by pasowała pod foo 0.9.6.9?

Ogólnie do tej pory mialem 1.3.2 i do wczoraj wszystko scrobblowalo ładnie, a od wczorajszego popoludnia zawsze na starcie foo w konsoli mialem "Cannot connect to server". Zainstalowalem aplikacje lastowa i wykorzystalem ja do sciagniecia oficjalnej wtyczki, i z jej pomoca scrobluje. Tyle ze ja chce scroblowac bez jej posrednictwa.

Jak ktoś może to niech podrzuci 1.4.2, bo nie moge nigdzie znaleźć.


edit : ok, znalazlem na eMule 1.4.3, dziala, teraz sie laczy i skrobluje bez problemu. Jak wróciłem do 1.3.2 to nadal nie chce się łączyć. Dziwne.
0

#129 Użytkownik nie jest zalogowany   xyp Ikona

  • foon00b
  • Ikona
  • Rejestracja 24-maj 10

Napisano 25 maj 2010 - 22:01

Ja byłbym wdzięczny za upload wersji 1.4.3 albo 1.4.2 (mam foo 0.9.5.2), bo google mnie oświecić w tej sprawie nie może, a na tej wtyczce zdecydowanie lepiej niż na oficjalnej.
0

#130 Użytkownik nie jest zalogowany   healer Ikona

  • foon00b
  • Ikona
  • Rejestracja 31-lipiec 14

Napisano 31 lipiec 2014 - 17:59

Cześć

Od niedawna z nieznanej mi przyczyny występuje u mnie problem z audioscrobblerem - po odpaleniu foobara aplikacja scrobblera nie odpala się. Gdy uruchamiam aplikację ręcznie to nie ma problemu - scrobbler funkcjonuje poprawnie i nic nie wskazuje na jakiekolwiek zmiany (w opcjach jest zahaczona opcja by otwierał się wraz z odtwarzaczem multimediów).
Mam aktualną wersję wtyczki, aplikacji scrobblera, a nawet zaktualizowałem foobara do wersji 1.3.3.

W konsoli foobara widnieje komunikat: Audioscrobbler: Couldn't read the Last.fm exe path from the registry.
Wiem co to znaczy po Polsku, ale nie mówi mi to nic jak rozwiązać problem - albowiem lokalizacja scrobblera nie uległa zmianie.
Czy da się to jakoś łatwo naprawić, czy czeka mnie reinstall wszystkiego?;-)


Pozdrawiam i proszę o odzew
0

  • (7 strony)
  • +
  • « Pierwsza
  • 5
  • 6
  • 7
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

Użytkownicy przeglądający ten temat: 2
0 użytkowników, 2 gości, 0 anonimowych


Oferujemy miejsce na reklame. Kontakt: m.szafranski@foobar2000.pl